General Information

To install this theme you must have a working version of WordPress. Please refer to WordPress documentation for further instructions. You can download the latest version of WordPress here.

Technical Requirements

To install this theme you must have a working version of WordPress. Please refer to WordPress documentation for further instructions. You can download the latest version of WordPress here

  • WordPress 4.6 to 4.7
  • PHP 5.3.29 or higher
  • MySQL 5.0 or higher
  • Apache mod_rewrite module musts be enabled

This theme is tested under Mac, Windows and Linux. Compatible Browsers: IE9+, Firefox, Safari, Chrome, Opera


Support

All of our Premium Themes come with free support, and we have a dedicated support site to handle your requests. Support is limited to questions regarding the theme’s features or problems with the theme. We are unable to provide support for code customization or third-party plugins. We may help you to do minor customizations and we are very appreciated if you have any feature request/suggestion.

Go to our support: Support

Always check the documentation before go to support site.


Credits

Images:

Libraries:

  • Animate CSS : Site | Licence MIT
  • AOS : Site | Licence MIT
  • Bootstrap : Site | Licence MIT
  • Fontawesome : Site | Licence MIT
  • Owl Carousel : Site | Licence MIT
  • slimMenu jQuery Navigation Menu Plugin : Site | Licence MIT

Copyright © 2017 Nitroz Theme By:  Selthemes